윈도우7

※ Windows 7 Home Premium 64bit 기준

1) 제어판을 열고 "하드웨어 및 소리" 를 클릭합니다

2) "전원 옵션"을 클릭합니다.

3) 화살표는 현재 설정을 나타냅니다.

현재 설정을 확인 하고 설정 변경을 클릭합니다.

만일 화살표가 "절전" 또는 "고성능"에 되어 있다면 해당 항목의 "설정 변경"을 클릭합니다.

4) "고급 전원 관리 옵션 설정 변경"을 클릭합니다.

5) 전원 옵션 창이 뜨면 "USB 설정"에서 하위 항목을 확인합니다.

6) "USB 설정"의 하위 항목에서 설정이 "사용 가능"으로 되어 있다면

"사용 안함"으로 변경합니다.

7) 설정이 완료된 상태는 아래와 같습니다.

go to top


윈도우XP

USB 허브의 전원 관리 설정을 해제합니다.

전원을 절약하기 위해 Microsoft Window XP는 USB 장치를 사용하지 않을 때 장치를 비활성화합니다.

어떤 상황에서는 이 기능이 작동하지 않아 USB 장치가 응답하지 않을 수 있습니다.

이 문제를 해결하려면 다음을 수행하여 USB 허브에서 전원 관리 기능을 비활성화합니다.

1. 시작을 클릭한 다음, 내 컴퓨터를 마우스 오른쪽 버튼으로 클릭합니다.

2. 속성, 하드웨어를 클릭합니다.

3. 장치 관리자를 클릭합니다.

4. 범용 직렬 버스 컨트롤러 분기를 더블 클릭하여 확장합니다.

5. USB 루트 허브를 마우스 오른쪽 버튼으로 클릭한 다음 속성을 클릭합니다.

6. 전원 관리를 클릭합니다.

7. 전원을 절약하기 위해 컴퓨터가 이 장치를 끌 수 있음 확인란의 선택을 취소합니다.

8.각각의 USB 루트 허브에 5 ~ 7 단계를 반복합니다.

9. 확인을 클릭하여 장치 관리자를 닫습니다.

go to top